<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script>
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.youredm.com/xmlrpc.php" />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>NGHTMRE &amp; Zeds Dead Reunite On &quot;Shady Intentions&quot; feat. Tori Levett [LISTEN] | Your EDM</title>
<meta name="description" content="NGHTMRE and Zeds Dead have just unveiled their highly anticipated collaboration “Shady Intentions.” Featuring vocals by the talented Tori Levett, two of" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.youredm.com/2021/11/26/nghtmre-zeds-dead-reunite-on-shady-intentions-feat-tori-levett-listen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NGHTMRE &amp; Zeds Dead Reunite On &quot;Shady Intentions&quot; feat. Tori Levett [LISTEN]" />
<meta property="og:description" content="NGHTMRE and Zeds Dead have just unveiled their highly anticipated collaboration “Shady Intentions.” Featuring vocals by the talented Tori Levett, two of" />
<meta property="og:url" content="https://www.youredm.com/2021/11/26/nghtmre-zeds-dead-reunite-on-shady-intentions-feat-tori-levett-listen/" />
<meta property="og:site_name" content="Your EDM" />
<meta property="article:publisher" content="https://www.facebook.com/YourEdm" />
<meta property="article:author" content="https://www.facebook.com/matcheeew" />
<meta property="article:published_time" content="2021-11-26T18:48:34+00:00" />
<meta property="og:image" content="https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@themattmeadow" />
<meta name="twitter:site" content="@YourEDM" />
<meta name="twitter:label1" value="Written by">
<meta name="twitter:data1" value="Matthew Meadow">
<meta name="twitter:label2" value="Est. reading time">
<meta name="twitter:data2" value="1 minute">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel="amphtml" href="https://www.youredm.com/2021/11/26/nghtmre-zeds-dead-reunite-on-shady-intentions-feat-tori-levett-listen/amp/" /><meta name="generator" content="AMP for WP 1.0.66.3" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Feed" href="https://www.youredm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Comments Feed" href="https://www.youredm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youredm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.youredm.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.youredm.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.youredm.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.youredm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.youredm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.youredm.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.youredm.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.youredm.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.44","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js'></script>
<link rel='https://api.w.org/' href='https://www.youredm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youredm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youredm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.7" />
<link rel='shortlink' href='https://www.youredm.com/?p=265921' />
<link rel="alternate" type="application/json+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2021%2F11%2F26%2Fnghtmre-zeds-dead-reunite-on-shady-intentions-feat-tori-levett-listen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2021%2F11%2F26%2Fnghtmre-zeds-dead-reunite-on-shady-intentions-feat-tori-levett-listen%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="dns-prefetch" href="https://vuukle.com/">
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  freestar.config.enabled_slots = [
    "youredm_300x250_320x50_320x100_right_1",
    "youredm_300x1050_300x600_300x250_right_2",
    "youredm_300x250_320x50_320x100_right_3",
    "youredm_300x1050_300x600_300x250_right_4",
    "youredm_1x1_skin",
	"youredm_728x90_320x50_top",
    "youredm_970x250_970x90_728x90_ATF",
    "youredm_300x600_300x250_320x100_320x50_mob_btf",
    "youredm_728x90_300x250_incontent_1",
// 	  "youredm-video-desktop-infeed-1",
// 	  "youredm-video-mobile-infeed-1"
  ];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/youredm-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>
</head>
<body class="post-template-default single single-post postid-265921 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31605441-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31605441-1');
</script>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.youredm.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2014/06/yedm-med.png 2x" alt="Your EDM" data-light-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" data-light-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2014/06/yedm-med.png 2x" data-dark-src="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png" data-dark-srcset="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png 1x, https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo4.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'><div align="center" id="youredm_728x90_320x50_top">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_728x90_320x50_top'); });
</script>
</div></div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-122622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622 bgnav" data-item-row="default"><a href="https://www.youredm.com/news/">News</a></li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630 bgnav" data-item-row="default"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li id="menu-item-124688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688 bgnav" data-item-row="default"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-258505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505 bgnav" data-item-row="default"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li id="menu-item-122623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li id="menu-item-228851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li id="menu-item-123086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li id="menu-item-122652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li id="menu-item-122653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li id="menu-item-122624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122624 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li id="menu-item-122625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li id="menu-item-122626" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122626 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li id="menu-item-122627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li id="menu-item-122628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li id="menu-item-122629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li id="menu-item-258528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li id="menu-item-258530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li id="menu-item-258531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li id="menu-item-258529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li id="menu-item-122880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880 bgnav" data-item-row="default"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-258506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506 bgnav" data-item-row="default"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
 <input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622 bgnav" data-item-row="default"><a href="https://www.youredm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630 bgnav" data-item-row="default"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688 bgnav" data-item-row="default"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505 bgnav" data-item-row="default"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122624 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122626 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880 bgnav" data-item-row="default"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506 bgnav" data-item-row="default"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.youredm.com/">
<img class='jeg_logo_img' src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 2x" alt="Your EDM" data-light-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" data-light-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 2x" data-dark-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png" data-dark-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.youredm.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">NGHTMRE &#038; Zeds Dead Reunite On &#8220;Shady Intentions&#8221; feat. Tori Levett [LISTEN]</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.youredm.com/author/matt-meadow/">Matthew Meadow</a> </div>
<div class="jeg_meta_date">
<a href="https://www.youredm.com/2021/11/26/nghtmre-zeds-dead-reunite-on-shady-intentions-feat-tori-levett-listen/">November 26, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.youredm.com/bass-music-2/" rel="category tag">Bass Music</a>, <a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/" rel="category tag">Dubstep</a>, <a href="https://www.youredm.com/news/" rel="category tag">EDM News</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.267%"><img width="750" height="422" src="https://www.youredm.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="zeds dead nghtmre" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split-750x422.jpg" data-srcset="https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split-750x422.jpg 750w, https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split-1024x576.jpg 1024w, https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split-768x432.jpg 768w, https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split-1140x641.jpg 1140w, https://www.youredm.com/wp-content/uploads/2020/08/zeds-dead-nghtmre-split.jpg 1280w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p><strong>NGHTMRE</strong> and <strong>Zeds Dead</strong> have just unveiled their highly anticipated collaboration “Shady Intentions.” Featuring vocals by the talented Tori Levett, two of the biggest names in electronic music collide once again.</p>
<p>Although it’s been more than five years since NGHTMRE and Zeds Dead last teamed up on a single, &#8220;Frontlines&#8221; with GG Magree off their debut album <em>Northern Lights</em>, “Shady Intentions” masterfully highlights each artist&#8217;s abilities resulting in a standout track. Fans have been eagerly awaiting the official release of their latest song for most of the year as news of the collaboration made the rounds on social media. Now, the wait for “Shady Intentions” is finally over.</p>
<p>The three-minute track opens with Tori Levett’s tranquil vocals over peppy synth work that seamlessly transitions to a heart-pounding rise of powerful bass. NGHTMRE and Zeds Dead pull listeners back and forth from interludes of dreamy melodies to bass-driven breakdowns that build up to a satisfying drop that envelops listeners in an energetic blend of snappy sound design and thundering drums. “Shady Intentions” is sure to be the epic collaboration fans have been waiting for all year long.</p>
<p>Listen below!</p>
<p><iframe src="https://open.spotify.com/embed/track/7zN7l6yep9kPdBJeevfPvY?utm_source=generator" width="100%" height="380" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>

<script>
      var wb = window.wb || (window.wb = {});
      wb.q || (wb.q = []);
      wb.q.push(['addGrid', {siteId: '113574', id : "wb-ad-grid"}])
      </script>
<script async src='https://d2ltxycs9nfmuc.cloudfront.net/'></script>
<div id="wb-ad-grid"></div>

<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "76d56219-8030-4aae-a36e-0791be6ae9bb",
		articleId: "265921",
		tags: "bass, dubstep, nghtmre",
		author: "Matthew Meadow",
                        
		// Lang

				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
			vuukleAuth: true,
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
			customText: {
				recommendedStories: 'TALK OF THE TOWN',
			},
		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '70', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
			customText: {},
		},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
			customUrls: {
				facebook: '',
				google: '',
				twitter: '',
				linkedin: '',
			},
			customText: {},

			items: [
												'facebook',
								'twitter',
								'linkedin',
								'reddit',
								'messenger',
								'flipboard',
								'email',
											],
		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
		s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.youredm.com/tag/bass/" rel="tag">bass</a><a href="https://www.youredm.com/tag/dubstep-2/" rel="tag">dubstep</a><a href="https://www.youredm.com/tag/nghtmre/" rel="tag">nghtmre</a><a href="https://www.youredm.com/tag/shady-intentions/" rel="tag">shady intentions</a><a href="https://www.youredm.com/tag/tori-levett/" rel="tag">tori levett</a><a href="https://www.youredm.com/tag/ultra-music/" rel="tag">Ultra Music</a><a href="https://www.youredm.com/tag/zeds-dead/" rel="tag">zeds dead</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://www.youredm.com/2021/11/24/excision-presents-the-thunderdome-2020-live-experience/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Excision Presents &#8216;The Thunderdome 2020 Live Experience&#8217; In Stunning 4K [WATCH]</h3>
</a>
<a href="https://www.youredm.com/2021/11/26/valentino-khan-shares-favorite-photos-from-holy-ship-ahead-of-wrecked-next-weekend/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Valentino Khan Shares Favorite Photos From Holy Ship Ahead Of Wrecked! Next Weekend</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Matthew Meadow' src='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=80&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=160&#038;d=mm&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.youredm.com/author/matt-meadow/">
Matthew Meadow </a>
</h3>
<p class="jeg_author_desc">
Lover of all bass music. I'm not afraid to speak my mind and put it to paper, and I do it often. I call Los Angeles my home, there's no better place for emerging EDM. Get in touch with me more via email or Twitter. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/matcheeew' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='http://themattmeadow' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://www.instagram.com/matt_meadow_/' class='instagram'><i class='fa fa-instagram'></i> </a>
<a target='_blank' href='https://www.youtube.com/channel/UCPWskU98nbC4CixstV5WiNw' class='youtube'><i class='fa fa-youtube-play'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.youredm.com/2021/11/26/valentino-khan-shares-favorite-photos-from-holy-ship-ahead-of-wrecked-next-weekend/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="50" src="https://www.youredm.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="valentino khan" sizes="(max-width: 75px) 100vw, 75px" data-src="https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes.jpg" data-srcset="https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes.jpg 2048w, https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes-1024x683.jpg 1024w, https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes-100x65.jpg 100w, https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes-260x170.jpg 260w, https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2019/02/valentino-khan-holy-ship-12-rukes-759x500.jpg 759w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.youredm.com/2021/11/26/valentino-khan-shares-favorite-photos-from-holy-ship-ahead-of-wrecked-next-weekend/">
Valentino Khan Shares Favorite Photos From Holy Ship Ahead Of Wrecked! Next Weekend </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_search jeg_search_wrapper" id="search-7"><form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-2"><div class='jeg_ad jeg_ad_module jnews_module_265921_0_61a13a4c6da07   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x250_320x50_320x100_right_1">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_1'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_265921_1_61a13a4c6da69   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x1050_300x600_300x250_right_2">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_2'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_265921_2_61a13a4c6da98   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x250_320x50_320x100_right_3">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_3'); });
</script>
</div>
<br>
<div align="center" id="youredm_300x1050_300x600_300x250_right_4">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_4'); });
</script>
</div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-265921 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer_instagram_wrapper jeg_container">
</div>
<div class="jeg_footer jeg_footer_5 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="jeg_footer_social">
<div class="socials_widget jeg_new_social_icon_block circle">
<a href="https://www.facebook.com/youredm" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a><a href="https://twitter.com/youredm" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a><a href="https://instagram.com/youredm" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a><a href="https://www.twitch.tv/youredm" target='_blank' class="jeg_twitch"><i class="fa fa-twitch"></i> <span>Twitch</span></a> </div>
</div>
<div class="jeg_footer_primary clearfix">

<div class="col-md-4 footer_column">
<div class="footer_widget widget_nav_menu" id="nav_menu-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Our Company</span></h3></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-258533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258533"><a href="https://www.youredm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-258535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258535"><a href="https://discord.com/invite/youredm">Join the community</a></li>
</ul></div></div> </div>

<div class="col-md-4 footer_column">
<div class="footer_widget widget_nav_menu" id="nav_menu-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Our Policies</span></h3></div><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-104515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-104515"><a href="https://www.youredm.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-232525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232525"><a href="https://www.youredm.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-232529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232529"><a href="https://www.youredm.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div> </div>

<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-49"> <div class="textwidget">© 2020 Your EDM, LLC - All Rights Reserved</div>
</div> </div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622"><a href="https://www.youredm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122624"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122626"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/youredm" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/youredm" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/youredm" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.twitch.tv/youredm" target='_blank' class="jeg_twitch"><i class="fa fa-twitch"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Your EDM, LLC - All Rights Reserved</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"265921","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.youredm.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"400","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/wp-embed.min.js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"66bf08ec31","applicationID":"55950039","transactionName":"MgBSYktSDRAFV0wLXwtKcVVNWgwNS0dRDFcJAA==","queueTime":0,"applicationTime":179,"atts":"HkdRFANIHh4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
