<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->
<head>
<meta charset="utf-8">

<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="pingback" href="https://www.youredm.com/xmlrpc.php">

<script type="application/ld+json">//<![CDATA[
                        {"@context":"http:\/\/schema.org\/","@type":"NewsArticle","url":"https:\/\/www.youredm.com\/2020\/02\/26\/zedd-insane-shoe-collection-video\/","author":{"@type":"Person","name":"Matthew Meadow"},"headline":"Zedd's Shoe Collection Is Actually Insane [VIDEO]","datePublished":"2020-02-26 19:26:47","image":"https:\/\/www.youredm.com\/wp-content\/uploads\/2017\/07\/zedd-lounging-couch-rukes.jpg","ArticleSection":"EDM News","description":"","articleBody":"A lot of high profile celebrities are gifted apparel and items from brands in exchange for wearing them and showing them off. This practice was in place even before Instagram influencers became a thing, but that occupation has definitely influenced the proliferation of the practice, as well. What you get and who sends you products differs on your own personal brand -- for Zedd, his apparel of choice is sneakers. And he has a\u00a0lot of them in his closet.\r\n\r\nZedd posted a video of his closet at home yesterday filled with sneakers, and by our estimate, he has around two hundred and sixty five pairs of shoes! And more than likely, he\\'s actually purchased less than half of them.\r\n\r\nPopular brands like Adidas, Nike, Reebok, as well as a partnership with Portland, OR-based brand Columbia keep his closet well-stocked with new styles and classic looks, as well as some designs that are a bit more\u00a0out there.\r\n\r\nProbably the only other EDM artist who outdoes Zedd is Steve Aoki, who has over 400 pairs in his shoe room in his massive Las Vegas mansion.\r\n\r\nhttps:\/\/twitter.com\/Zedd\/status\/1232450189677326336?s=19\r\n\r\n&nbsp;\r\n\r\nPhoto via Rukes.com\r\n\r\n&nbsp;","dateModified":"2020-02-26 19:26:47","Publisher":{"@type":"Organization","name":"Your EDM","sameAs":"https\/\/www.youredm.com","logo":{"@type":"ImageObject","url":"https:\/\/www.youredm.com\/wp-content\/uploads\/2015\/04\/yedmv3sm.png","width":{"@type":"Intangible","name":250},"height":{"@type":"Intangible","name":65}}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.youredm.com\/2020\/02\/26\/zedd-insane-shoe-collection-video\/"}}                        //]]></script>
<title>Zedd&#039;s Shoe Collection Is Actually Insane [VIDEO] | Your EDM</title>

<meta name="description" content="A lot of high profile celebrities are gifted apparel and items from brands in exchange for wearing them and showing them off. This practice was in place" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Zedd&#039;s Shoe Collection Is Actually Insane [VIDEO]" />
<meta property="og:description" content="A lot of high profile celebrities are gifted apparel and items from brands in exchange for wearing them and showing them off. This practice was in place" />
<meta property="og:url" content="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/" />
<meta property="og:site_name" content="Your EDM" />
<meta property="article:publisher" content="https://www.facebook.com/YourEdm" />
<meta property="article:author" content="https://www.facebook.com/matcheeew" />
<meta property="article:tag" content="adidas" />
<meta property="article:tag" content="brands" />
<meta property="article:tag" content="closet" />
<meta property="article:tag" content="nike" />
<meta property="article:tag" content="pairs" />
<meta property="article:tag" content="shoes" />
<meta property="article:tag" content="zedd" />
<meta property="article:section" content="EDM News" />
<meta property="article:published_time" content="2020-02-27T02:26:47+00:00" />
<meta property="og:image" content="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A lot of high profile celebrities are gifted apparel and items from brands in exchange for wearing them and showing them off. This practice was in place" />
<meta name="twitter:title" content="Zedd&#039;s Shoe Collection Is Actually Insane [VIDEO]" />
<meta name="twitter:site" content="@YourEDM" />
<meta name="twitter:image" content="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes.jpg" />
<meta name="twitter:creator" content="@themattmeadow" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.youredm.com/#organization","name":"Your EDM","url":"https://www.youredm.com/","sameAs":["https://www.facebook.com/YourEdm","https://www.instagram.com/YourEDM","https://www.linkedin.com/company/your-edm","https://www.youtube.com/user/YourEDMTV","https://twitter.com/YourEDM"],"logo":{"@type":"ImageObject","@id":"https://www.youredm.com/#logo","url":"https://www.youredm.com/wp-content/uploads/2014/11/180x180-black-on-white-logo.jpg","width":180,"height":180,"caption":"Your EDM"},"image":{"@id":"https://www.youredm.com/#logo"}},{"@type":"WebSite","@id":"https://www.youredm.com/#website","url":"https://www.youredm.com/","name":"Your EDM","publisher":{"@id":"https://www.youredm.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.youredm.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#primaryimage","url":"https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes.jpg","width":2048,"height":1365,"caption":"zedd"},{"@type":"WebPage","@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#webpage","url":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/","inLanguage":"en-US","name":"Zedd&#039;s Shoe Collection Is Actually Insane [VIDEO] | Your EDM","isPartOf":{"@id":"https://www.youredm.com/#website"},"primaryImageOfPage":{"@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#primaryimage"},"datePublished":"2020-02-27T02:26:47+00:00","dateModified":"2020-02-27T02:26:47+00:00","description":"A lot of high profile celebrities are gifted apparel and items from brands in exchange for wearing them and showing them off. This practice was in place","breadcrumb":{"@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.youredm.com/","url":"https://www.youredm.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.youredm.com/news/","url":"https://www.youredm.com/news/","name":"EDM News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/","url":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/","name":"Zedd&#8217;s Shoe Collection Is Actually Insane [VIDEO]"}}]},{"@type":"Article","@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#article","isPartOf":{"@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#webpage"},"author":{"@id":"https://www.youredm.com/#/schema/person/868a10f5bfa0995ccac690a7c2441bb8"},"headline":"Zedd&#8217;s Shoe Collection Is Actually Insane [VIDEO]","datePublished":"2020-02-27T02:26:47+00:00","dateModified":"2020-02-27T02:26:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#webpage"},"publisher":{"@id":"https://www.youredm.com/#organization"},"image":{"@id":"https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/#primaryimage"},"keywords":"adidas,brands,closet,nike,pairs,shoes,zedd","articleSection":"EDM News,Just For Fun"},{"@type":["Person"],"@id":"https://www.youredm.com/#/schema/person/868a10f5bfa0995ccac690a7c2441bb8","name":"Matthew Meadow","image":{"@type":"ImageObject","@id":"https://www.youredm.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=96&d=mm&r=x","caption":"Matthew Meadow"},"description":"Lover of all bass music. I'm not afraid to speak my mind and put it to paper, and I do it often. I call Los Angeles my home, there's no better place for emerging EDM. Get in touch with me more via email or Twitter.","sameAs":["https://www.facebook.com/matcheeew","https://www.instagram.com/matt_meadow_/","https://twitter.com/themattmeadow"]}]}</script>

<link rel="amphtml" href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/amp/" /><meta name="generator" content="AMP for WP 0.9.98.14" /><link rel='dns-prefetch' href='//www.youredm.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Feed" href="https://www.youredm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Comments Feed" href="https://www.youredm.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Zedd&#8217;s Shoe Collection Is Actually Insane [VIDEO] Comments Feed" href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youredm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.youredm.com/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.youredm.com/wp-content/uploads/sass/a3_lazy_load.min.css?ver=1498038417' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css' href='https://www.youredm.com/wp-content/themes/revfour/library/css/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=1.2.1' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://www.youredm.com/wp-content/themes/revfour/library/css/ie.css?ver=1.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css' href='https://www.youredm.com/wp-content/themes/revfour/library/css/font-awesome-4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.44","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/revfour/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.youredm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youredm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youredm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.youredm.com/?p=254898' />
<link rel="alternate" type="application/json+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2020%2F02%2F26%2Fzedd-insane-shoe-collection-video%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2020%2F02%2F26%2Fzedd-insane-shoe-collection-video%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="dns-prefetch" href="https://vuukle.com/">
<meta property="fb:pages" content="240577849383245">

<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "21854097" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=21854097&cv=2.0&cj=1" />
</noscript>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31605441-1', 'auto');
  ga('send', 'pageview');
ga('set', 'anonymizeIp', true);

</script>

<style type="text/css">.cb-post-views {
    display:none;
}
body img {
    line-height: 0;
    font-size: 0;
}

#adBottom {
    display: none;
}

@media only screen and (min-width: 310px) and (max-width:500px) {
    #adBottom {
        display: block;
        left:0;
        position: fixed;
        text-align:center;
        bottom: 0px;
        width:100%;
        z-index:999;
        background-color: #eee;
        max-height: 50px;
    }
} .cb-stuck #cb-nav-bar .cb-main-nav #cb-nav-logo, #cb-nav-bar .cb-main-nav #cb-nav-logo img { width: 133px; }#cb-nav-bar .cb-mega-menu-columns .cb-sub-menu > li > a { color: #1e73be; }</style><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><style>.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-122622:hover, .cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-122622:focus { background:# !important ; }
.cb-mm-on #cb-nav-bar .cb-main-nav .menu-item-122622 .cb-big-menu { border-top-color: #; }</style> 

<meta name="p:domain_verify" content="0c5d685bf620f9c2765a00efa160956d" />
<meta name="google-site-verification" content="S3usKI5Zz4p0v87c9TZuCFdQxdPs_JaM11RJMkKp9PY" />



<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  // Tag IDs set here, must match Tags served in the Body for proper setup
  freestar.config.enabled_slots = [
    "youredm_728x90_320x50_top",
    "youredm_970x250_970x90_728x90_ATF",
    "youredm_300x600_300x250_320x100_320x50_mob_btf",
    "youredm_300x250_320x50_320x100_right_1",
    "youredm_300x1050_300x600_300x250_right_2",
    "youredm_300x250_320x50_320x100_right_3",
    "youredm_300x1050_300x600_300x250_right_4",
	"youredm_1x1_skin",
    "youredm_728x90_300x250_incontent_1",
// 	  "youredm-video-desktop-infeed-1",
// 	  "youredm-video-mobile-infeed-1"
  ];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/youredm-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '270428839820698'); // Insert your pixel ID here.
fbq('track', 'PageView');
fbq('track', 'ViewContent');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=270428839820698&ev=PageView&noscript=1"
/></noscript>



<meta property="fb:pages" content="240577849383245" />

</head>
<body class="post-template-default single single-post postid-254898 single-format-standard  cb-sidebar-right cb-sticky-mm cb-nav-logo-on cb-logo-nav-sticky cb-tm-light cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-fis-b-standard-uncrop cb-mob-only cb-bg-to-on">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=366355696827687";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div align="center" id="youredm_1x1_skin">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_1x1_skin'); });
</script>
</div>


<div id="cb-outer-container" style="margin-top:0px;">
<div id="cb-top-menu" class="clearfix cb-font-header ">
<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">
<div class="cb-left-side cb-mob">
<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
</div>
</div>
</div>
<div id="cb-mob-menu">
<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
<div class="cb-mob-menu-wrap">
<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622"><a href="https://www.youredm.com/news/">EDM News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-122630"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122634"><a href="https://www.youredm.com/master-editorial/industry-spotlight-master-editorial/">Industry Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="https://www.youredm.com/photos-2/">Event Photos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-122623"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-122624"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul> </div>
</div>
<div id="cb-container" class="clearfix wrap">
<header id="cb-header" class="cb-header  cb-with-block " role="banner">
<div id="cb-logo-box" class="cb-logo-left wrap">
<div id="logo">
<a href="https://www.youredm.com">
<img src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" alt=" logo" data-at2x="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png">
</a>
</div>
<div class="cb-large cb-block"><div align="center" id="youredm_728x90_320x50_top">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_728x90_320x50_top'); });
</script>
</div></div> </div>
</header>
<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="https://www.youredm.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form><div id="cb-s-results"></div></div></div>
<nav id="cb-nav-bar" class="clearfix " role="navigation">
<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
<ul class="cb-main-nav wrap clearfix"><li id="menu-item-122622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622"><a href="https://www.youredm.com/news/">EDM News</a></li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-122630"><a href="https://www.youredm.com/featured/">Featured</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631"><a href="https://www.youredm.com/master-editorial/" data-cb-c="8849" class="cb-c-l">Editorials</a></li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633"><a href="https://www.youredm.com/master-editorial/giveaways/" data-cb-c="5290" class="cb-c-l">Giveaways</a></li>
<li id="menu-item-124688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688"><a href="https://www.youredm.com/tag/aspire-to-inspire" data-cb-c="124688" class="cb-c-l">Aspire To Inspire</a></li>
<li id="menu-item-122634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122634"><a href="https://www.youredm.com/master-editorial/industry-spotlight-master-editorial/" data-cb-c="17519" class="cb-c-l">Industry Spotlight</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://www.youredm.com/master-editorial/interview/" data-cb-c="164" class="cb-c-l">Interviews</a></li>
<li id="menu-item-122643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122643"><a href="https://www.youredm.com/photos-2/" data-cb-c="10407" class="cb-c-l">Event Photos</a></li>
</ul></div></li>
<li id="menu-item-122623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-122623"><a href="https://www.youredm.com/house/">House</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-228851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851"><a href="https://www.youredm.com/house/bass-house/" data-cb-c="22106" class="cb-c-l">Bass House</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://www.youredm.com/house/commercial-house/" data-cb-c="59" class="cb-c-l">Commercial House</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://www.youredm.com/house/minimalhouse/" data-cb-c="317" class="cb-c-l">Deep House</a></li>
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://www.youredm.com/house/disco-house/" data-cb-c="60" class="cb-c-l">Disco House</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://www.youredm.com/house/dutch-house/" data-cb-c="281" class="cb-c-l">Dutch House</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://www.youredm.com/house/electro-house/" data-cb-c="31" class="cb-c-l">Electro House</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://www.youredm.com/house/future-house-house/" data-cb-c="17950" class="cb-c-l">Future House</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://www.youredm.com/house/indie-dance/" data-cb-c="4891" class="cb-c-l">Indie Dance</a></li>
<li id="menu-item-123086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086"><a href="https://www.youredm.com/house/nu-disco-house/" data-cb-c="13391" class="cb-c-l">Nu-Disco</a></li>
<li id="menu-item-122652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652"><a href="https://www.youredm.com/house/progessive-house/" data-cb-c="30" class="cb-c-l">Progressive House</a></li>
<li id="menu-item-122653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653"><a href="https://www.youredm.com/house/techhouse/" data-cb-c="316" class="cb-c-l">Tech House</a></li>
</ul></div></li>
<li id="menu-item-122624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-122624"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg"> <li id="menu-item-122625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/" data-cb-c="1344" class="cb-c-l">Drum n Bass</a></li>
<li id="menu-item-122626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/" data-cb-c="1959" class="cb-c-l">Dubstep</a></li>
<li id="menu-item-122627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627"><a href="https://www.youredm.com/bass-music-2/future-bass/" data-cb-c="8276" class="cb-c-l">Future Bass</a></li>
<li id="menu-item-122628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/" data-cb-c="5453" class="cb-c-l">Glitch Hop</a></li>
<li id="menu-item-122629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629"><a href="https://www.youredm.com/bass-music-2/hardstyle2/" data-cb-c="13462" class="cb-c-l">Hardstyle</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="https://www.youredm.com/bass-music-2/moombahton-2/" data-cb-c="830" class="cb-c-l">Moombahton</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="https://www.youredm.com/bass-music-2/trap-2/" data-cb-c="1889" class="cb-c-l">Trap</a></li>
</ul></div></li>
<li id="menu-item-122880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
<li id="cb-nav-logo" class="cb-logo-nav-sticky-type" style="padding-top: 5px"><a href="https://www.youredm.com"><img src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" alt="site logo" data-at2x="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png"></a></li></ul> </div>
</nav>

<div align="center" id="youredm_970x250_970x90_728x90_ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_970x250_970x90_728x90_ATF'); });
</script>
</div>

<div id="cb-content" class="wrap clearfix">
<div id="main" class="cb-main" role="main">
<div class="cb-breadcrumbs"><a href="https://www.youredm.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.youredm.com/news/" title="View all posts in EDM News" itemprop="url"><span itemprop="title">EDM News</span></a></div></div>
<article id="post-254898" class="clearfix post-254898 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-just-for-fun tag-adidas tag-brands tag-closet tag-nike tag-pairs tag-shoes tag-zedd" role="article">
<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="2048" height="1365" src="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes.jpg" class="attachment-cb-full-full size-cb-full-full wp-post-image" alt="zedd" srcset="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes.jpg 2048w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-1024x683.jpg 1024w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg 360w" sizes="(max-width: 2048px) 100vw, 2048px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Zedd&#8217;s Shoe Collection Is Actually Insane [VIDEO]</h1><div class="cb-byline"><span class="cb-author"> <a href="https://www.youredm.com/author/matt-meadow/">Matthew Meadow</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2020-02-26">February 26, 2020</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.youredm.com/news/" title="View all posts in EDM News">EDM News</a></span><span class="cb-category cb-element"><a href="https://www.youredm.com/just-for-fun/" title="View all posts in Just For Fun">Just For Fun</a></span></div></div></div>
<section class="cb-entry-content clearfix">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>A lot of high profile celebrities are gifted apparel and items from brands in exchange for wearing them and showing them off. This practice was in place even before Instagram influencers became a thing, but that occupation has definitely influenced the proliferation of the practice, as well. What you get and who sends you products differs on your own personal brand &#8212; for <strong>Zedd</strong>, his apparel of choice is sneakers. And he has a <em>lot</em> of them in his closet.</p><script async src="https://d2szg1g41jt3pq.cloudfront.net/"></script><center style="line-height: 0px;"><div id="feature_unit" align="center"><div id="ffm_widget"></div><script>window.featureFM_PassBack = function () { }; window.featureFM = function (e, t, n) { var r, a, i = e.getElementsByTagName(t)[0]; if (!e.getElementById(n)) return a = e.createElement(t), a.id = n, a.src = "//cdn.feature.fm/widgets/init.js", i.parentNode.insertBefore(a, i), window.featureFM || (r = { _e: [], ready: function (e) { r._e.push(e) } }) }(document, "script", "featurefm-widgets"), featureFM_renderWidget = function (e) { function t(t) { if (e.debug_mode) try { console.log(t) } catch (n) { } finally { return } } featureFM.api.setApiKey(e.api_key), featureFM.api.registerNewConsumer(null, null, null, function (n, r) { if (n) return void t("Feature.fm - Could not register a consumer, please contactfeature.fm support"); try { featureFM.api.setConsumer(r.consumer_token), featureFM.api.showWebWidget(e.container_id, e.layout, e.placement, e.keywords, e.passback, e.restrictedPlatform == "mobile" ? true : false, e.restrictedPlatform == "web" ? true : false) } catch (a) { t(a) } finally { return } }) }, featureFM.ready = function () { featureFM_renderWidget({ api_key: "7e8cec1a60df4e2a89c7481071273550", container_id: "ffm_widget", placement: "mobile", layout: "grid", keywords: ["edm", "electronica/dance", "youredm.com"], debug_mode: false, passback: featureFM_PassBack, restrictedPlatform: "mobile" }) };</script></div><br /><div align="center" id="youredm_728x90_300x250_incontent_1"><script data-cfasync="false" type="text/javascript">freestar.queue.push(function () { googletag.display("youredm_728x90_300x250_incontent_1"); });</script></div></center>
<p>Zedd posted a video of his closet at home yesterday filled with sneakers, and by our estimate, he has around <strong>two hundred and sixty five pairs of shoes</strong>! And more than likely, he&#8217;s actually purchased less than half of them.</p>
<p>Popular brands like Adidas, Nike, Reebok, as well as a partnership with Portland, OR-based brand Columbia keep his closet well-stocked with new styles and classic looks, as well as some designs that are a bit more <em>out there</em>.</p>
<p>Probably the only other EDM artist who outdoes Zedd is Steve Aoki, who has <a href="https://www.youredm.com/2017/05/26/look-inside-steve-aokis-sneaker-collection-worth-100k/" target="_blank" rel="noopener">over 400 pairs</a> in his shoe room in his massive Las Vegas mansion.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">I’m running out of space&#8230; <a href="https://t.co/BRr42jC9Bk">pic.twitter.com/BRr42jC9Bk</a></p>
<p>&mdash; Zedd (@Zedd) <a href="https://twitter.com/Zedd/status/1232450189677326336?ref_src=twsrc%5Etfw">February 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>&nbsp;</p>
<p><em>Photo via <a href="http://rukes.com" target="_blank" rel="noopener">Rukes.com</a></em></p>
<p>&nbsp;</p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div></p>
<div id="respond"></div>

<script>
      var wb = window.wb || (window.wb = {});
      wb.q || (wb.q = []);
      wb.q.push(['addGrid', {siteId: '113574', id : "wb-ad-grid"}])
      </script>
<script async src='https://d2ltxycs9nfmuc.cloudfront.net/'></script>
<div id="wb-ad-grid"></div>

<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "76d56219-8030-4aae-a36e-0791be6ae9bb",
		articleId: "254898",
		tags: "adidas, brands, closet",
		author: "Matthew Meadow",
                        
		// Lang

				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				recommendationsProtocol: "",
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
			vuukleAuth: true,
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
			customText: {
				recommendedStories: 'TALK OF THE TOWN',
			},
		},
		emotes: {
			enabled: 1,
			hideRecommendedArticles: false,
			size: '70', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
			customText: {},
		},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
			customUrls: {
				facebook: '',
				google: '',
				twitter: '',
				linkedin: '',
			},
			customText: {},

			items: [
							],
		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
		s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script> 
<div align="center" id="youredm_300x600_300x250_320x100_320x50_mob_btf">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x600_300x250_320x100_320x50_mob_btf'); });
</script>
</div>

</section> 
<footer class="cb-article-footer">
<p class="cb-tags cb-post-footer-block"> <a href="https://www.youredm.com/tag/adidas/" rel="tag">adidas</a><a href="https://www.youredm.com/tag/brands/" rel="tag">brands</a><a href="https://www.youredm.com/tag/closet/" rel="tag">closet</a><a href="https://www.youredm.com/tag/nike/" rel="tag">nike</a><a href="https://www.youredm.com/tag/pairs/" rel="tag">pairs</a><a href="https://www.youredm.com/tag/shoes/" rel="tag">shoes</a><a href="https://www.youredm.com/tag/zedd/" rel="tag">zedd</a></p>

<div id="vicevideo"></div>
<div class="cb-social-sharing cb-post-block-bg cb-post-footer-block cb-on clearfix"><div class="cb-title cb-font-header">Share On</div><div class="cb-sharing-buttons"><div id="fb-root"></div> <script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, "script", "facebook-jssdk"));</script><div class="cb-facebook cb-sharing-button"><div class="fb-share-button" data-href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/" data-layout="button_count"></div></div><div class="cb-facebook cb-sharing-button"><div class="fb-like" data-href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div><div class="cb-google cb-sharing-button "> <div class="g-plusone" data-size="medium"></div> <script type="text/javascript"> (function() {var po = document.createElement("script"); po.type = "text/javascript"; po.async = true; po.src = "https://apis.google.com/js/plusone.js"; var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(po, s); })(); </script></div><div class="cb-twitter cb-sharing-button"><a href="https://twitter.com/share" class="twitter-share-button" data-dnt="true" data-count="horizontal">Tweet</a><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?"http":"https";if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document, "script", "twitter-wjs");</script></div></div></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.youredm.com/2020/02/26/disclosure-release-third-new-song-this-week-expressing-what-matters/">Previous Article</a></span><a href="https://www.youredm.com/2020/02/26/disclosure-release-third-new-song-this-week-expressing-what-matters/" class="cb-previous-title cb-title">Disclosure Release Third New Song This Week, "Expressing What Matters"</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.youredm.com/author/matt-meadow/"><img alt='' src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=100&#038;d=mm&#038;r=x' srcset="" data-srcset='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=200&#038;d=mm&#038;r=x 2x' class='lazy lazy-hidden avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=100&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=200&#038;d=mm&#038;r=x 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard" itemprop="author"><a href="https://www.youredm.com/author/matt-meadow/"><span class="fn">Matthew Meadow</span></a></div><div class="cb-author-position cb-font-header">Editor-in-Chief</div><p class="cb-author-bio">Lover of all bass music. I'm not afraid to speak my mind and put it to paper, and I do it often. I call Los Angeles my home, there's no better place for emerging EDM. Get in touch with me more via email or Twitter.</p><div class="cb-author-page-contact"><a href="/cdn-cgi/l/email-protection#5934382d2d1920362c2b3c3d34773a3634" class="cb-contact-icon cb-tip-bot" data-cb-tip="Email"><i class="fa fa-envelope-o"></i></a> <a href="//www.twitter.com/themattmeadow" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a> <a href="https://www.instagram.com/matt_meadow_/" target="_top" class="cb-contact-icon cb-tip-bot" data-cb-tip="Instagram"><i class="fa fa-instagram"></i></a></div></div></div><div id="belowcontent"></div>
<div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><div id="cb-related-posts" class="cb-slider-2 cb-slider cb-meta-below"><ul class="slides clearfix"> <li class="cb-style-1 clearfix cb-no-1 post-196428 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured category-house category-music-2 category-pop category-worth-sharing tag-ariana-grande tag-collaborations tag-edm tag-justin-bieber tag-lady-gaga tag-lindsey-stirling tag-pop tag-songs tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2016/11/27/zedd-is-the-master-mind-behind-these-5-pop-songs/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2016/08/zedd-middle-finger-rukes-purple-new-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2016/08/zedd-middle-finger-rukes-purple-new-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2016/11/27/zedd-is-the-master-mind-behind-these-5-pop-songs/">Zedd Is The Master Mind Behind These 5 Pop Songs</a></h4>
</div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-107974 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-featured tag-ama tag-ask-me-anything tag-twitter tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2014/12/20/zedd-opens-fans-twitter/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2014/12/zedd-making-a-funny-face-360x240.jpeg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="" data-srcset="https://www.youredm.com/wp-content/uploads/2014/12/zedd-making-a-funny-face-360x240.jpeg 360w, https://www.youredm.com/wp-content/uploads/2014/12/zedd-making-a-funny-face.jpeg 960w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2014/12/zedd-making-a-funny-face-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.youredm.com/wp-content/uploads/2014/12/zedd-making-a-funny-face-360x240.jpeg 360w, https://www.youredm.com/wp-content/uploads/2014/12/zedd-making-a-funny-face.jpeg 960w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2014/12/20/zedd-opens-fans-twitter/">Zedd Opens Himself Up To Fans On Twitter</a></h4>
</div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-145326 post type-post status-publish format-standard has-post-thumbnail hentry category-events category-featured category-live-streams tag-bill-graham-civic-auditorium tag-live-stream tag-san-francisco tag-t-mobile tag-tour tag-true-colors tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2015/09/15/zedd-announces-live-stream-of-his-sold-out-san-francisco-performance/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/09/zedd-denver-2-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="" data-srcset="https://www.youredm.com/wp-content/uploads/2015/09/zedd-denver-2-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2015/09/zedd-denver-2-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2015/09/zedd-denver-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.youredm.com/wp-content/uploads/2015/09/zedd-denver-2-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2015/09/zedd-denver-2-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2015/09/15/zedd-announces-live-stream-of-his-sold-out-san-francisco-performance/">Zedd Announces Live Stream Of His Sold Out San Francisco Performance</a></h4>
</div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-78450 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-free-download category-house category-progessive-house category-remix tag-animbus tag-find-you tag-matthew-koma tag-megaphonix tag-melodic tag-miriam-bryant tag-progressive-house tag-remix-2 tag-up-beat tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2014/05/19/zedd-find-megaphonix-remix-free-download/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2014/05/528277_560933253924888_920998415_n-1-500x5001-360x240.png" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2014/05/528277_560933253924888_920998415_n-1-500x5001-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2014/05/19/zedd-find-megaphonix-remix-free-download/">Zedd &#8211; Find You (Megaphonix Remix) [Free Download]</a></h4>
</div>
 </li>
<li class="cb-style-1 clearfix cb-no-1 post-144384 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-events tag-dead-sea tag-headliners tag-israel tag-minus-424 tag-rave tag-skrillex tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2015/09/08/skrillex-zedd-will-headline-rave-at-the-dead-sea/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/09/skrillex-and-zedd1-360x240.jpeg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="" data-srcset="https://www.youredm.com/wp-content/uploads/2015/09/skrillex-and-zedd1-360x240.jpeg 360w, https://www.youredm.com/wp-content/uploads/2015/09/skrillex-and-zedd1.jpeg 720w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2015/09/skrillex-and-zedd1-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://www.youredm.com/wp-content/uploads/2015/09/skrillex-and-zedd1-360x240.jpeg 360w, https://www.youredm.com/wp-content/uploads/2015/09/skrillex-and-zedd1.jpeg 720w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2015/09/08/skrillex-zedd-will-headline-rave-at-the-dead-sea/">Skrillex &#038; Zedd Will Headline Rave At The Dead Sea</a></h4>
</div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-3905 post type-post status-publish format-standard has-post-thumbnail hentry category-electro-house category-free-download category-house category-mixes category-podcasts category-progessive-house tag-boys-noize tag-felix-cartal tag-john-dahlback tag-mix tag-podcast tag-sebastian-ingrosso tag-tommy-trash tag-weekend-workout tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2012/10/12/felix-cartal-weekend-workout-episode-033-free-download/"><img width="300" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2012/10/felixcartal-weekendworkout-youredm1-300x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Felix Cartal Weekend Workout Episode 33" /><noscript><img width="300" height="240" src="https://www.youredm.com/wp-content/uploads/2012/10/felixcartal-weekendworkout-youredm1-300x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Felix Cartal Weekend Workout Episode 33" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2012/10/12/felix-cartal-weekend-workout-episode-033-free-download/">Felix Cartal Weekend Workout: Episode 033 [Free Download]</a></h4>
</div>
</li>
<li class="cb-style-1 clearfix cb-no-1 post-239778 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-events category-worth-sharing tag-esports tag-mlg tag-new-york tag-nyxl tag-open-event tag-overwatch tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2018/11/29/zedd-joins-new-yorks-first-professional-esports-franchise-as-honorary-team-member-this-weekend/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="zedd" srcset="" data-srcset="https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="zedd" srcset="https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2017/08/zedd-finger-gun-at-camera-rukes-omnia-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2018/11/29/zedd-joins-new-yorks-first-professional-esports-franchise-as-honorary-team-member-this-weekend/">Zedd Joins New York&#8217;s First Professional Esports Franchise As Honorary Team Member This Weekend</a></h4>
</div>
</li>
<li class="cb-style-1 clearfix cb-no-2 post-182416 post type-post status-publish format-standard has-post-thumbnail hentry category-about category-master-editorial category-events category-giveaways category-tickets tag-bassnectar tag-chicgao tag-contest tag-giveaway tag-ncmf tag-north-coast tag-north-coast-music-festival tag-odesza tag-tickets-2 tag-zedd tag-zomboy">
<div class="cb-mask"><a href="https://www.youredm.com/2016/07/19/win-tickets-north-coast-music-festival-chicago-bassnectar-zedd-odesza/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2016/07/b95c55d3-5fb9-4b42-9173-7bdf1f770f59-1-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2016/07/b95c55d3-5fb9-4b42-9173-7bdf1f770f59-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2016/07/19/win-tickets-north-coast-music-festival-chicago-bassnectar-zedd-odesza/">Win Tickets to North Coast Music Festival in Chicago with Bassnectar, Zedd, Odesza, and More!</a></h4>
</div>
</li>
</ul></div></div>  <div itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> <div id="5bf4870705b21a781377710a" class="vdb_player vdb_5bf4870705b21a781377710a57d325e276a6057ba4a05a00"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//delivery.vidible.tv/jsonp/pid=5bf4870705b21a781377710a/57d325e276a6057ba4a05a00.js"></script> </div> </div> 

</footer> 
</article> 
</div> 
<aside class="cb-sidebar clearfix" role="complementary"><div id="search-7" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="https://www.youredm.com/">
<input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
<button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
</form></div><div id="text-42" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div align="center" id="youredm_300x250_320x50_320x100_right_1">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_1'); });
</script>
</div></div>
</div><div id="text-47" class="cb-sidebar-widget widget_text"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us Online</h3> <div class="textwidget"><div align="center"><a href="https://www.facebook.com/YourEdm" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-facebookblk.png" alt="Stalk Us on Facebook" border="0" width="48" height="48" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-facebookblk.png" alt="Stalk Us on Facebook" border="0" width="48" height="48"/></noscript></a>&nbsp;
<a href="https://twitter.com/YourEDM" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-twitterblk1.png" alt="Follow Us on Twitter" border="0" width="48" height="48" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-twitterblk1.png" alt="Follow Us on Twitter" border="0" width="48" height="48"/></noscript></a>&nbsp;
<a href="https://soundcloud.com/your-edms-collection" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-soundcloudblk.png" alt="Follow Us on Soundcloud" border="0" width="48" height="48" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-soundcloudblk.png" alt="Follow Us on Soundcloud" border="0" width="48" height="48"/></noscript></a>&nbsp;
<a href="https://www.youtube.com/user/YourEDMTV" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-youtubeblk.png" alt="Keep It Old-School on RSS" border="0" width="48" height="48" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-youtubeblk.png" alt="Keep It Old-School on RSS" border="0" width="48" height="48"/></noscript></a>
</div>
</div>
</div><div id="text-43" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div align="center" id="youredm_300x1050_300x600_300x250_right_2">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_2'); });
</script>
</div></div>
</div><div id="cb-recent-posts-slider-2" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title cb-widget-title">Latest Articles</h3> <div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
<ul class="slides">
<li class="cb-article cb-style-1 clearfix post-254898 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-just-for-fun tag-adidas tag-brands tag-closet tag-nike tag-pairs tag-shoes tag-zedd">
<div class="cb-mask"><a href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="zedd" srcset="" data-srcset="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="zedd" srcset="" data-srcset="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="zedd" srcset="https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-360x240.jpg 360w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2017/07/zedd-lounging-couch-rukes-1024x683.jpg 1024w" sizes="(max-width: 360px) 100vw, 360px" /></noscript></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2020/02/26/zedd-insane-shoe-collection-video/">Zedd&#8217;s Shoe Collection Is Actually Insane [VIDEO]</a></h4>
</div>
</li>
<li class="cb-article cb-style-1 clearfix post-254906 post type-post status-publish format-standard has-post-thumbnail hentry category-downtempo category-news category-house tag-disclosure tag-expressing-what-matters tag-house-2 tag-new-single tag-smooth">
<div class="cb-mask"><a href="https://www.youredm.com/2020/02/26/disclosure-release-third-new-song-this-week-expressing-what-matters/"><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/06/disclosure-youredm-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="disclosure" /><noscript><img width="360" height="240" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/06/disclosure-youredm-360x240.jpg" class="lazy lazy-hidden attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="disclosure" /><noscript><img width="360" height="240" src="https://www.youredm.com/wp-content/uploads/2015/06/disclosure-youredm-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="disclosure" /></noscript></noscript></a></div>
<div class="cb-meta">
<h4 class="cb-post-title"><a href="https://www.youredm.com/2020/02/26/disclosure-release-third-new-song-this-week-expressing-what-matters/">Disclosure Release Third New Song This Week, &#8220;Expressing What Matters&#8221;</a></h4>
</div>
</li>
</ul>
</div>
</div><div id="text-44" class="cb-sidebar-widget widget_text"> <div class="textwidget"><div align="center" id="youredm_300x250_320x50_320x100_right_3">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_3'); });
</script>
</div>
<br />
<div align="center" id="youredm_300x1050_300x600_300x250_right_4">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_4'); });
</script>
</div>
</div>
</div></aside>
</div> 
</div> 
<footer id="cb-footer" role="contentinfo">
<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">
<div class="cb-one cb-column clearfix">
<div id="text-46" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us Online</h3> <div class="textwidget"><div align="center"><a href="https://www.facebook.com/YourEdm" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-facebook.png" alt="Stalk Us on Facebook" border="0" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-facebook.png" alt="Stalk Us on Facebook" border="0"/></noscript></a>&nbsp;
<a href="https://twitter.com/YourEDM" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-twitter1.png" alt="Follow Us on Twitter" border="0" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-twitter1.png" alt="Follow Us on Twitter" border="0"/></noscript></a>&nbsp;
<a href="https://soundcloud.com/your-edms-collection" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-soundcloud.png" alt="Follow Us on Soundcloud" border="0" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-soundcloud.png" alt="Follow Us on Soundcloud" border="0"/></noscript></a>&nbsp;
<a href="https://www.youredm.com/feed" target="_blank"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2015/04/64-rss.png" alt="Keep It Old-School on RSS" border="0" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2015/04/64-rss.png" alt="Keep It Old-School on RSS" border="0"/></noscript></a>
</div>
</div>
</div> </div>
<div class="cb-two cb-column clearfix">
<div id="nav_menu-3" class="cb-footer-widget clearfix widget_nav_menu"><h3 class="cb-footer-widget-title cb-widget-title">Discover Our Team</h3><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-69447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69447"><a href="https://www.youredm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-104515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104515"><a href="https://www.youredm.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-232525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232525"><a href="https://www.youredm.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-232529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232529"><a href="https://www.youredm.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-207233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207233"><a href="https://www.youredm.com/partners/">Partners</a></li>
</ul></div></div> </div>
<div class="cb-three cb-column clearfix">
 <div id="text-49" class="cb-footer-widget clearfix widget_text"> <div class="textwidget"><a href="https://www.youredm.com"><img class="lazy lazy-hidden" src="//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png" alt="Your EDM" border="0" /><noscript><img src="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png" alt="Your EDM" border="0"/></noscript></a>
<br /><br />
<i>&copy; 2019 Your EDM, LLC - All Rights Reserved</i>
<br /></div>
</div> </div>
</div>
</footer> 
</div> 
<span id="cb-overlay"></span>




<script type="text/javascript">
var sc_project=8067188; 
var sc_invisible=1; 
var sc_security="9a21a678"; 
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="hits counter"
href="http://statcounter.com/" target="_blank"><img
class="statcounter"
src="http://c.statcounter.com/8067188/0/9a21a678/1/"
alt="hits counter"></a></div></noscript>

<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/5836/tag"></script><script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=1.9.3'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=1.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"400"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=1.9.3'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/revfour/library/js/cookie.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/revfour/library/js/jquery.fs.boxer.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/revfour/library/js/cb-ext.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.youredm.com\/wp-admin\/admin-ajax.php","cbPostID":"254898","cbFsClass":"cb-embed-fs"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/revfour/library/js/cb-scripts.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script>
console.log('US')
</script>

</body>
</html>