<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.youredm.com/xmlrpc.php" />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>Beyond Wonderland at The Gorge Announces 2021 Dates &amp; Ticket Info | Your EDM</title>
<meta name="description" content="Beyond Wonderland is making a comeback in 2021! Insomniac&#039;s signature event takes place at The Gorge over June 18th &amp; 19th. Plan for breathtaking" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Beyond Wonderland at The Gorge Announces 2021 Dates &amp; Ticket Info" />
<meta property="og:description" content="Beyond Wonderland is making a comeback in 2021! Insomniac&#039;s signature event takes place at The Gorge over June 18th &amp; 19th. Plan for breathtaking" />
<meta property="og:url" content="https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/" />
<meta property="og:site_name" content="Your EDM" />
<meta property="article:publisher" content="https://www.facebook.com/YourEdm" />
<meta property="article:author" content="https://www.facebook.com/yokarpow" />
<meta property="article:published_time" content="2020-10-07T17:27:29+00:00" />
<meta property="og:image" content="https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="641" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@yokarpow" />
<meta name="twitter:site" content="@YourEDM" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.youredm.com/#organization","name":"Your EDM","url":"https://www.youredm.com/","sameAs":["https://www.facebook.com/YourEdm","https://www.instagram.com/YourEDM","https://www.linkedin.com/company/your-edm","https://www.youtube.com/user/YourEDMTV","https://twitter.com/YourEDM"],"logo":{"@type":"ImageObject","@id":"https://www.youredm.com/#logo","inLanguage":"en-US","url":"https://www.youredm.com/wp-content/uploads/2014/11/180x180-black-on-white-logo.jpg","width":180,"height":180,"caption":"Your EDM"},"image":{"@id":"https://www.youredm.com/#logo"}},{"@type":"WebSite","@id":"https://www.youredm.com/#website","url":"https://www.youredm.com/","name":"Your EDM","description":"EDM News &amp; Electronic Dance Music Reviews","publisher":{"@id":"https://www.youredm.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.youredm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#primaryimage","inLanguage":"en-US","url":"https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n.jpg","width":960,"height":641,"caption":"Original Photo via Insomniac"},{"@type":"WebPage","@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#webpage","url":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/","name":"Beyond Wonderland at The Gorge\u00a0Announces 2021 Dates & Ticket Info | Your EDM","isPartOf":{"@id":"https://www.youredm.com/#website"},"primaryImageOfPage":{"@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#primaryimage"},"datePublished":"2020-10-07T17:27:29+00:00","dateModified":"2020-10-07T17:27:29+00:00","description":"Beyond Wonderland is making a comeback in 2021! Insomniac's signature event takes place at The Gorge over June 18th &amp; 19th. Plan for breathtaking","breadcrumb":{"@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/"]}]},{"@type":"BreadcrumbList","@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.youredm.com/","url":"https://www.youredm.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.youredm.com/news/","url":"https://www.youredm.com/news/","name":"EDM News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/","url":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/","name":"Beyond Wonderland at The Gorge\u00a0Announces 2021 Dates &#038; Ticket Info"}}]},{"@type":"Article","@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#article","isPartOf":{"@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#webpage"},"author":{"@id":"https://www.youredm.com/#/schema/person/d4406a970f07f2becac20331a2d1297c"},"headline":"Beyond Wonderland at The Gorge\u00a0Announces 2021 Dates &#038; Ticket Info","datePublished":"2020-10-07T17:27:29+00:00","dateModified":"2020-10-07T17:27:29+00:00","mainEntityOfPage":{"@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#webpage"},"publisher":{"@id":"https://www.youredm.com/#organization"},"image":{"@id":"https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/#primaryimage"},"keywords":"2021,beyond wonderland,Music Festival,The Gorge","articleSection":"EDM News,Events","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.youredm.com/#/schema/person/d4406a970f07f2becac20331a2d1297c","name":"Karlie Powell","image":{"@type":"ImageObject","@id":"https://www.youredm.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/18e2df34fbf019d34382a91393e5df24?s=96&d=mm&r=x","caption":"Karlie Powell"},"sameAs":["https://www.facebook.com/yokarpow","https://www.instagram.com/yokarpow","https://twitter.com/yokarpow","https://www.soundcloud.com/karpow"]}]}</script>

<link rel="amphtml" href="https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Feed" href="https://www.youredm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Comments Feed" href="https://www.youredm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youredm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.youredm.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.youredm.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.youredm.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.youredm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.youredm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.youredm.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.youredm.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.youredm.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.44","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js'></script>
<link rel='https://api.w.org/' href='https://www.youredm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youredm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youredm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.youredm.com/?p=260553' />
<link rel="alternate" type="application/json+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2020%2F10%2F07%2Fbeyond-wonderland-the-gorge-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2020%2F10%2F07%2Fbeyond-wonderland-the-gorge-2021%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="dns-prefetch" href="https://vuukle.com/">

<meta name="generator" content="EventON 2.9" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  freestar.config.enabled_slots = [
    "youredm_300x250_320x50_320x100_right_1",
    "youredm_300x1050_300x600_300x250_right_2",
    "youredm_300x250_320x50_320x100_right_3",
    "youredm_300x1050_300x600_300x250_right_4",
    "youredm_1x1_skin",
	"youredm_728x90_320x50_top",
    "youredm_970x250_970x90_728x90_ATF",
    "youredm_300x600_300x250_320x100_320x50_mob_btf",
    "youredm_728x90_300x250_incontent_1",
// 	  "youredm-video-desktop-infeed-1",
// 	  "youredm-video-mobile-infeed-1"
  ];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/youredm-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>
</head>
<body class="post-template-default single single-post postid-260553 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31605441-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31605441-1');
</script>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.youredm.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2014/06/yedm-med.png 2x" alt="Your EDM" data-light-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" data-light-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2014/06/yedm-med.png 2x" data-dark-src="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png" data-dark-srcset="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png 1x, https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo4.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'><div align="center" id="youredm_728x90_320x50_top">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_728x90_320x50_top'); });
</script>
</div></div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-122622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622 bgnav" data-item-row="default"><a href="https://www.youredm.com/news/">News</a></li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630 bgnav" data-item-row="default"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li id="menu-item-124688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688 bgnav" data-item-row="default"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-258505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505 bgnav" data-item-row="default"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li id="menu-item-122623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li id="menu-item-228851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li id="menu-item-123086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li id="menu-item-122652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li id="menu-item-122653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li id="menu-item-122624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122624 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li id="menu-item-122625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li id="menu-item-122626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li id="menu-item-122627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li id="menu-item-122628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li id="menu-item-122629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li id="menu-item-258528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li id="menu-item-258530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li id="menu-item-258531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li id="menu-item-258529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li id="menu-item-122880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880 bgnav" data-item-row="default"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-258684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258684 bgnav" data-item-row="default"><a href="https://www.youredm.com/event-directory/">Events</a></li>
<li id="menu-item-258506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506 bgnav" data-item-row="default"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622 bgnav" data-item-row="default"><a href="https://www.youredm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630 bgnav" data-item-row="default"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688 bgnav" data-item-row="default"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505 bgnav" data-item-row="default"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122624 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880 bgnav" data-item-row="default"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258684 bgnav" data-item-row="default"><a href="https://www.youredm.com/event-directory/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506 bgnav" data-item-row="default"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.youredm.com/">
<img class='jeg_logo_img' src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 2x" alt="Your EDM" data-light-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" data-light-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 2x" data-dark-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png" data-dark-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.youredm.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.youredm.com/news/">EDM News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Beyond Wonderland at The Gorge Announces 2021 Dates &#038; Ticket Info</h1>
<h2 class="jeg_post_subtitle">Tickets go on sale this Friday with deposits starting as low as $9.99!</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.youredm.com/author/karpow/">Karlie Powell</a> </div>
<div class="jeg_meta_date">
<a href="https://www.youredm.com/2020/10/07/beyond-wonderland-the-gorge-2021/">October 7, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.youredm.com/news/" rel="category tag">EDM News</a>, <a href="https://www.youredm.com/event/" rel="category tag">Events</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.8%"><img width="750" height="501" src="https://www.youredm.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="beyond wonderland" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n.jpg" data-srcset="https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n.jpg 960w, https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n-768x513.jpg 768w, https://www.youredm.com/wp-content/uploads/2019/03/55500756_2310216679041742_6394666636808290304_n-360x240.jpg 360w" data-sizes="auto" data-expand="700" /></div><p class="wp-caption-text">Original Photo via Insomniac</p></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p><strong>Beyond Wonderland</strong> is making a comeback in 2021!</p>
<p><strong>Insomniac</strong>&#8216;s signature event takes place at<strong> The Gorge</strong> over June 18th &amp; 19th. Plan for breathtaking views, matched with a stellar lineup, and the best live production EDM has to offer.</p>
<p>Taking the Beyond Wonderland theme to the next level, festival-goers will be immersed in the sights and sounds of Alice&#8217;s storybook through interactive experiences, art installations and Insomniac&#8217;s signature cutting-edge production in an awe-inspiring environment. In other words, it&#8217;s going to be trippy.</p>
<p>Picture this: your favorite artist playing while you take in sweeping views of the Columbia River and the vast mountain ranges around you. That&#8217;s a rabbit hole we can all look forward to!</p>
<p>Tickets go on sale this Friday <a href="https://beyondpnw.frontgatetickets.com" target="_blank" rel="noopener noreferrer">here</a> &#8212; with deposits starting as low as $9.99.</p>
<p>As festivals continue to announce for 2021 and beyond, stay tuned for plenty more Insomniac news.</p>
<h4><strong>Beyond Wonderland at The Gorge </strong></h4>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CGA2D-OleFI/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CGA2D-OleFI/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> </p>
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></a> </p>
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CGA2D-OleFI/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">To Wonderland we go!🍄🦋 @beyondwlandpnw takes over The Gorge June 18+19, 2021 for 2 nights of Music, Art &amp; Exploration + 3 magical nights of Camping! We can&#39;t wait to see you all as our Next Chapter unfolds at our stunning brand new venue. 📖🍃Thank you to all who kept your passes from last year—check your email for a special 2021 upgrade!✨ Presale begins this Friday 10/9 at 11am PT for just $9.99 down! 💕 → pnw.beyondwonderland.com</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/insomniacevents/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Insomniac Events</a> (@insomniacevents) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-10-06T19:06:14+00:00">Oct 6, 2020 at 12:06pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>

<script>
      var wb = window.wb || (window.wb = {});
      wb.q || (wb.q = []);
      wb.q.push(['addGrid', {siteId: '113574', id : "wb-ad-grid"}])
      </script>
<script async src='https://d2ltxycs9nfmuc.cloudfront.net/'></script>
<div id="wb-ad-grid"></div>

<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "76d56219-8030-4aae-a36e-0791be6ae9bb",
		articleId: "260553",
		tags: "2021, beyond wonderland, Music Festival",
		author: "Karlie Powell",
                        
		// Lang

				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
			vuukleAuth: true,
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
			customText: {
				recommendedStories: 'TALK OF THE TOWN',
			},
		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '70', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
			customText: {},
		},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
			customUrls: {
				facebook: '',
				google: '',
				twitter: '',
				linkedin: '',
			},
			customText: {},

			items: [
												'facebook',
								'twitter',
								'linkedin',
								'reddit',
								'messenger',
								'flipboard',
								'email',
											],
		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
		s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.youredm.com/tag/2021/" rel="tag">2021</a><a href="https://www.youredm.com/tag/beyond-wonderland/" rel="tag">beyond wonderland</a><a href="https://www.youredm.com/tag/music-festival/" rel="tag">Music Festival</a><a href="https://www.youredm.com/tag/the-gorge/" rel="tag">The Gorge</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://www.youredm.com/2020/10/07/dimitri-vegas-joins-the-cast-of-jurassic-world-dominion/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Dimitri Vegas Joins The Cast of Jurassic World: Dominion</h3>
</a>
<a href="https://www.youredm.com/2020/10/07/miami-club-space-reopening-this-weekend/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Miami&#8217;s Club Space Is Reopening This Weekend with COVID Restrictions</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Karlie Powell' src='https://secure.gravatar.com/avatar/18e2df34fbf019d34382a91393e5df24?s=80&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/18e2df34fbf019d34382a91393e5df24?s=160&#038;d=mm&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.youredm.com/author/karpow/">
Karlie Powell </a>
</h3>
<p class="jeg_author_desc">
</p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/yokarpow' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='http://yokarpow' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://www.soundcloud.com/karpow' class='soundcloud'><i class='fa fa-soundcloud'></i> </a>
<a target='_blank' href='https://www.instagram.com/yokarpow' class='instagram'><i class='fa fa-instagram'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"> <section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://www.youredm.com/2020/10/07/miami-club-space-reopening-this-weekend/">
<div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="56" src="https://www.youredm.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Miami&#8217;s Club Space is Under New &#038; Unexpected Management" sizes="(max-width: 75px) 100vw, 75px" data-src="https://www.youredm.com/wp-content/uploads/2016/12/Club-Space-2016.jpg" data-srcset="https://www.youredm.com/wp-content/uploads/2016/12/Club-Space-2016.jpg 1600w, https://www.youredm.com/wp-content/uploads/2016/12/Club-Space-2016-768x576.jpg 768w, https://www.youredm.com/wp-content/uploads/2016/12/Club-Space-2016-1024x768.jpg 1024w" data-sizes="auto" data-expand="700" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://www.youredm.com/2020/10/07/miami-club-space-reopening-this-weekend/">
Miami's Club Space Is Reopening This Weekend with COVID Restrictions </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_search jeg_search_wrapper" id="search-7"><form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-2"><div class='jeg_ad jeg_ad_module jnews_module_260553_0_5f7e08a497c72   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x250_320x50_320x100_right_1">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_1'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_260553_1_5f7e08a497cd6   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x1050_300x600_300x250_right_2">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_2'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_260553_2_5f7e08a497d05   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x250_320x50_320x100_right_3">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_3'); });
</script>
</div>
<br>
<div align="center" id="youredm_300x1050_300x600_300x250_right_4">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_4'); });
</script>
</div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-260553 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer_instagram_wrapper jeg_container">
</div>
<div class="jeg_footer jeg_footer_5 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="jeg_footer_social">
<div class="socials_widget jeg_new_social_icon_block circle">
<a href="https://www.facebook.com/youredm" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a><a href="https://twitter.com/youredm" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a><a href="https://instagram/youredm" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a><a href="https://www.twitch.tv/youredm" target='_blank' class="jeg_twitch"><i class="fa fa-twitch"></i> <span>Twitch</span></a> </div>
</div>
<div class="jeg_footer_primary clearfix">

<div class="col-md-4 footer_column">
<div class="footer_widget widget_nav_menu" id="nav_menu-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Our Company</span></h3></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-258533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258533"><a href="https://www.youredm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-258535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258535"><a href="https://discord.com/invite/youredm">Join the community</a></li>
</ul></div></div> </div>

<div class="col-md-4 footer_column">
<div class="footer_widget widget_nav_menu" id="nav_menu-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Our Policies</span></h3></div><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-104515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-104515"><a href="https://www.youredm.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-232525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232525"><a href="https://www.youredm.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-232529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232529"><a href="https://www.youredm.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div> </div>

<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-49"> <div class="textwidget">© 2020 Your EDM, LLC - All Rights Reserved</div>
</div> </div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622"><a href="https://www.youredm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122624"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258684"><a href="https://www.youredm.com/event-directory/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/youredm" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/youredm" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram/youredm" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.twitch.tv/youredm" target='_blank' class="jeg_twitch"><i class="fa fa-twitch"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Your EDM, LLC - All Rights Reserved</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script> <script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div class="jeg_read_progress_wrapper"></div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"260553","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.youredm.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"400","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps_none.js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
