<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.youredm.com/xmlrpc.php" />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>Don Diablo Attempts Cover Of &quot;Mr. Brightside&quot; &amp; He Shouldn&#039;t Have | Your EDM</title>
<meta name="description" content="For some reason, there have been a bunch of covers popping up in EDM this month -- Rick Astley covering &quot;Titanium&quot; (though not an official release), Timmy" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Don Diablo Attempts Cover Of &quot;Mr. Brightside&quot; &amp; He Shouldn&#039;t Have" />
<meta property="og:description" content="For some reason, there have been a bunch of covers popping up in EDM this month -- Rick Astley covering &quot;Titanium&quot; (though not an official release), Timmy" />
<meta property="og:url" content="https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/" />
<meta property="og:site_name" content="Your EDM" />
<meta property="article:publisher" content="https://www.facebook.com/YourEdm" />
<meta property="article:author" content="https://www.facebook.com/matcheeew" />
<meta property="article:published_time" content="2020-08-21T17:41:13+00:00" />
<meta property="og:image" content="https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1365" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@themattmeadow" />
<meta name="twitter:site" content="@YourEDM" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.youredm.com/#organization","name":"Your EDM","url":"https://www.youredm.com/","sameAs":["https://www.facebook.com/YourEdm","https://www.instagram.com/YourEDM","https://www.linkedin.com/company/your-edm","https://www.youtube.com/user/YourEDMTV","https://twitter.com/YourEDM"],"logo":{"@type":"ImageObject","@id":"https://www.youredm.com/#logo","inLanguage":"en-US","url":"https://www.youredm.com/wp-content/uploads/2014/11/180x180-black-on-white-logo.jpg","width":180,"height":180,"caption":"Your EDM"},"image":{"@id":"https://www.youredm.com/#logo"}},{"@type":"WebSite","@id":"https://www.youredm.com/#website","url":"https://www.youredm.com/","name":"Your EDM","description":"EDM News &amp; Electronic Dance Music Reviews","publisher":{"@id":"https://www.youredm.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.youredm.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#primaryimage","inLanguage":"en-US","url":"https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes.jpg","width":2048,"height":1365,"caption":"don diablo"},{"@type":"WebPage","@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#webpage","url":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/","name":"Don Diablo Attempts Cover Of \"Mr. Brightside\" & He Shouldn't Have | Your EDM","isPartOf":{"@id":"https://www.youredm.com/#website"},"primaryImageOfPage":{"@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#primaryimage"},"datePublished":"2020-08-21T17:41:13+00:00","dateModified":"2020-08-21T17:41:13+00:00","description":"For some reason, there have been a bunch of covers popping up in EDM this month -- Rick Astley covering \"Titanium\" (though not an official release), Timmy","breadcrumb":{"@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/"]}]},{"@type":"BreadcrumbList","@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.youredm.com/","url":"https://www.youredm.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.youredm.com/news/","url":"https://www.youredm.com/news/","name":"EDM News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/","url":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/","name":"Don Diablo Attempts Cover Of &#8220;Mr. Brightside&#8221; &#038; He Shouldn&#8217;t Have"}}]},{"@type":"Article","@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#article","isPartOf":{"@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#webpage"},"author":{"@id":"https://www.youredm.com/#/schema/person/868a10f5bfa0995ccac690a7c2441bb8"},"headline":"Don Diablo Attempts Cover Of &#8220;Mr. Brightside&#8221; &#038; He Shouldn&#8217;t Have","datePublished":"2020-08-21T17:41:13+00:00","dateModified":"2020-08-21T17:41:13+00:00","mainEntityOfPage":{"@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#webpage"},"publisher":{"@id":"https://www.youredm.com/#organization"},"image":{"@id":"https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/#primaryimage"},"keywords":"cover,don diablo,future house,mr. brightside,remix,The Killers","articleSection":"EDM News","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.youredm.com/#/schema/person/868a10f5bfa0995ccac690a7c2441bb8","name":"Matthew Meadow","image":{"@type":"ImageObject","@id":"https://www.youredm.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=96&d=mm&r=x","caption":"Matthew Meadow"},"description":"Lover of all bass music. I'm not afraid to speak my mind and put it to paper, and I do it often. I call Los Angeles my home, there's no better place for emerging EDM. Get in touch with me more via email or Twitter.","sameAs":["https://www.facebook.com/matcheeew","https://www.instagram.com/matt_meadow_/","https://twitter.com/themattmeadow","https://www.youtube.com/channel/UCPWskU98nbC4CixstV5WiNw"]}]}</script>

<link rel="amphtml" href="https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/amp/" /><meta name="generator" content="AMP for WP 1.0.62" /><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Feed" href="https://www.youredm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Your EDM &raquo; Comments Feed" href="https://www.youredm.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.youredm.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.youredm.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='vuukle-widget-css' href='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.youredm.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lazyloadxt-fadein-css-css' href='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.fadein.css' type='text/css' media='all' />
<link rel='stylesheet' id='a3a3_lazy_load-css' href='//www.youredm.com/wp-content/uploads/sass/a3_lazy_load.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.youredm.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.youredm.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://www.youredm.com/wp-content/themes/jnews/assets/dist/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://www.youredm.com/wp-content/themes/jnews/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://www.youredm.com/wp-content/themes/jnews/assets/css/darkmode.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var param = {"vuukle_version":"2.44","api_key":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/plugins/free-comments-for-wordpress-vuukle/widget.js'></script>
<link rel='https://api.w.org/' href='https://www.youredm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.youredm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.youredm.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.youredm.com/?p=259629' />
<link rel="alternate" type="application/json+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2020%2F08%2F21%2Fdon-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.youredm.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.youredm.com%2F2020%2F08%2F21%2Fdon-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have%2F&#038;format=xml" />
<link rel="dns-prefetch" href="https://cdn.vuukle.com/">
<link rel="dns-prefetch" href="https://api.vuukle.com/">
<link rel="dns-prefetch" href="https://vuukle.com/">

<meta name="generator" content="EventON 2.9" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.hitTime = Date.now();
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

  freestar.config.enabled_slots = [
    "youredm_300x250_320x50_320x100_right_1",
    "youredm_300x1050_300x600_300x250_right_2",
    "youredm_300x250_320x50_320x100_right_3",
    "youredm_300x1050_300x600_300x250_right_4",
    "youredm_1x1_skin",
	"youredm_728x90_320x50_top",
    "youredm_970x250_970x90_728x90_ATF",
    "youredm_300x600_300x250_320x100_320x50_mob_btf",
    "youredm_728x90_300x250_incontent_1",
// 	  "youredm-video-desktop-infeed-1",
// 	  "youredm-video-mobile-infeed-1"
  ];

  !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/youredm-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
</script>
</head>
<body class="post-template-default single single-post postid-259629 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-31605441-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-31605441-1');
</script>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://www.youredm.com/" style="padding: 0px 0px 0px 0px;">
<img class='jeg_logo_img' src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2014/06/yedm-med.png 2x" alt="Your EDM" data-light-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" data-light-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2014/06/yedm-med.png 2x" data-dark-src="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png" data-dark-srcset="https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo5.png 1x, https://www.youredm.com/wp-content/uploads/2014/08/yedmlogo4.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'><div align="center" id="youredm_728x90_320x50_top">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_728x90_320x50_top'); });
</script>
</div></div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper 1 jeg_navbar_boxed jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li id="menu-item-122622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622 bgnav" data-item-row="default"><a href="https://www.youredm.com/news/">News</a></li>
<li id="menu-item-122630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630 bgnav" data-item-row="default"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li id="menu-item-122631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li id="menu-item-122633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li id="menu-item-124688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688 bgnav" data-item-row="default"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li id="menu-item-122635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-258505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505 bgnav" data-item-row="default"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li id="menu-item-122623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li id="menu-item-228851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li id="menu-item-122636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li id="menu-item-122637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li id="menu-item-122638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li id="menu-item-122639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li id="menu-item-122640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li id="menu-item-122641" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li id="menu-item-122642" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li id="menu-item-123086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li id="menu-item-122652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li id="menu-item-122653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li id="menu-item-122624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122624 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li id="menu-item-122625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li id="menu-item-122626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li id="menu-item-122627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li id="menu-item-122628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li id="menu-item-122629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li id="menu-item-122650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li id="menu-item-122651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li id="menu-item-258528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li id="menu-item-258530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li id="menu-item-258531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li id="menu-item-258529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li id="menu-item-122880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880 bgnav" data-item-row="default"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li id="menu-item-258684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258684 bgnav" data-item-row="default"><a href="https://www.youredm.com/event-directory/">Events</a></li>
<li id="menu-item-258506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506 bgnav" data-item-row="default"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_dark_mode">
<label class="dark_mode_switch">
<input type="checkbox" class="jeg_dark_mode_toggle">
<span class="slider round"></span>
</label>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper  jeg_navbar_fitwidth jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_5" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622 bgnav" data-item-row="default"><a href="https://www.youredm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630 bgnav" data-item-row="default"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688 bgnav" data-item-row="default"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635 bgnav" data-item-row="default"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505 bgnav" data-item-row="default"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653 bgnav" data-item-row="default"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122624 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651 bgnav" data-item-row="default"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529 bgnav" data-item-row="default"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880 bgnav" data-item-row="default"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258684 bgnav" data-item-row="default"><a href="https://www.youredm.com/event-directory/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506 bgnav" data-item-row="default"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://www.youredm.com/">
<img class='jeg_logo_img' src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 2x" alt="Your EDM" data-light-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png" data-light-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3sm.png 2x" data-dark-src="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png" data-dark-srcset="https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png 1x, https://www.youredm.com/wp-content/uploads/2015/04/yedmv3smwt.png 2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://www.youredm.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://www.youredm.com/news/">EDM News</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Don Diablo Attempts Cover Of &#8220;Mr. Brightside&#8221; &#038; He Shouldn&#8217;t Have</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_2">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://www.youredm.com/author/matt-meadow/">Matthew Meadow</a> </div>
<div class="jeg_meta_date">
<a href="https://www.youredm.com/2020/08/21/don-diablo-attempts-cover-of-mr-brightside-he-shouldnt-have/">August 21, 2020</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://www.youredm.com/news/" rel="category tag">EDM News</a> </span>
</div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_featured featured_image"><a href="https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:66.667%"><img width="750" height="500" src="https://www.youredm.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-featured-750 size-jnews-featured-750 lazyload wp-post-image" alt="don diablo" sizes="(max-width: 750px) 100vw, 750px" data-src="https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes.jpg" data-srcset="https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes.jpg 2048w, https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes-768x512.jpg 768w, https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes-1024x683.jpg 1024w, https://www.youredm.com/wp-content/uploads/2016/10/don-diablo-winking_rukes-360x240.jpg 360w" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
</div>
<div class="content-inner ">
<div id="vuukle-powerbar" class="vuukle-powerbar powerbarBoxDiv" style=" " data-styles=""></div>
<p>For some reason, there have been a bunch of covers popping up in EDM this month &#8212; Rick Astley <a href="https://www.youredm.com/2020/08/14/rick-astley-delivers-chill-inducing-new-cover-of-david-guetta-sias-titanium/" target="_blank" rel="noopener noreferrer">covering</a> &#8220;Titanium&#8221; (though not an official release), Timmy Trumpet working with Vengaboys to <a href="https://www.youredm.com/2020/08/21/timmy-trumpet-vengaboys-reimagine-the-1998-hit-up-down-with-new-edm-cover/" target="_blank" rel="noopener noreferrer">re-release</a> &#8220;Up &amp; Down,&#8221; KSHMR <a href="https://www.youredm.com/2020/08/14/kshmr-covers-mgmts-2007-hit-kids-with-stefy-de-cicco-mkla/" target="_blank" rel="noopener noreferrer">covering</a> &#8220;Kids.&#8221; Some are good, some could have just stayed on the hard drive. Now, <strong>Don Diablo</strong> has released his cover (remix?) of &#8220;Mr. Brightside&#8221; by The Killers, which fans have apparently been waiting for for four years. But is it worth the wait? We say no.</p>
<p>Over on the <a href="https://www.reddit.com/r/hexagonians/comments/idlhxw/don_diablo_mr_brightside_out_now/" target="_blank" rel="noopener noreferrer">/r/hexagonians subreddit</a>, Don Diablo fans are going absolutely crazy over the track, calling it &#8220;one of the best releases from Don Diablo&#8221; and &#8220;the best thing that&#8217;s happened in 2020 so far.&#8221; Call us old fashioned, but we definitely give more love to &#8220;What We Started,&#8221; &#8220;Cutting Shapes,&#8221; &#8220;Chemicals,&#8221; &#8220;M1 Stinger,&#8221; and the like.</p>
<p>&#8220;Mr. Brightside&#8221; is an absolute <em>classic</em> and unarguably one of the best pop songs of all time. What Don has done to it &#8212; slowing down the vocals, putting a generic future house production over the top, though the drop does have a pleasant melody&#8230; &#8212; isn&#8217;t showing justice to the original at all. It&#8217;s also a little unclear whether this is even a cover or a remix. The lack of (Don Diablo Remix) in the song title on Spotify leads us to the former. But those vocals sound pretty close to Brandon Flowers, don&#8217;t they?</p>
<p>Discussions on /r/hexagonians seem to debate what&#8217;s going on, too. One commenter says &#8220;he got official permission from The Killers,&#8221; but another post just 10 months ago says the group &#8220;denied Don the rights to release his version with their vocals.&#8221; If it really is a cover, the vocal imitation is the best going for it.</p>
<p>We aren&#8217;t going to sit here and say &#8220;you can&#8217;t like this,&#8221; but it&#8217;s definitely a pass from us. Listen below.</p>
<p><iframe src="https://open.spotify.com/embed/track/1KOAr3G8LaibCpHeaWtL2u" width="300" height="380" frameborder="0"></iframe></p>
<p>&nbsp;</p>
<p><em>Photo via <a href="http://rukes.com" target="_blank" rel="noopener noreferrer">Rukes.com</a></em></p>
<div id="vuukle-emote" style='max-width:600px' class="emotesBoxDiv"></div>
<div id="respond"></div>

<script>
      var wb = window.wb || (window.wb = {});
      wb.q || (wb.q = []);
      wb.q.push(['addGrid', {siteId: '113574', id : "wb-ad-grid"}])
      </script>
<script async src='https://d2ltxycs9nfmuc.cloudfront.net/'></script>
<div id="wb-ad-grid"></div>

<div id="vuukle-comments" class="commentBoxDiv"></div>
<script>
	var VUUKLE_CONFIG = {
		apiKey: "76d56219-8030-4aae-a36e-0791be6ae9bb",
		articleId: "259629",
		tags: "cover, don diablo, future house",
		author: "Matthew Meadow",
                        
		// Lang

				// Articles - recommendations in emotes and comments widget
		recommendationsWideImages: false,
				globalRecommendations: false,
		// Colors
		darkMode: false,
		// By Widget
                theme: {color: "108ee9"},
		comments: {
			vuukleAuth: true,
			hideRecommendedArticles: false,
			hideCommentInputBox: false,
			enabled: true,
			commentingClosed: false,
			maxChars: '3000',
			countToLoad: '5',
			toxicityLimit: '80',
			spamLimit: '90',
			sorting: 'latest',
			transliteration:{
				language: 'en',
				enabledByDefault: false,
			},
			customText: {
				recommendedStories: 'TALK OF THE TOWN',
			},
		},
		emotes: {
			enabled: true,
			hideRecommendedArticles: false,
			size: '70', // icons size
			firstImg: '',
			firstName: 'HAPPY',
			secondImg: '',
			secondName: 'INDIFFERENT',
			thirdImg: '',
			thirdName: 'AMUSED',
			fourthImg: '',
			fourthName: 'EXCITED',
			fifthImg: '',
			fifthName:'ANGRY',
			sixthImg: '',
			sixthName: 'SAD',
			disable: [],
			customText: {},
		},
		powerbar: {
			enabled: true,
			defaultEmote: 1,
			customUrls: {
				facebook: '',
				google: '',
				twitter: '',
				linkedin: '',
			},
			customText: {},

			items: [
												'facebook',
								'twitter',
								'linkedin',
								'reddit',
								'messenger',
								'flipboard',
								'email',
											],
		},

	};
	(function () {
		var d = document,
		s = d.createElement('script');
		s.async = true;
		s.src = 'https://cdn.vuukle.com/platform.js';
		(d.head || d.body).appendChild(s);
	})();
</script>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://www.youredm.com/tag/cover/" rel="tag">cover</a><a href="https://www.youredm.com/tag/don-diablo/" rel="tag">don diablo</a><a href="https://www.youredm.com/tag/future-house/" rel="tag">future house</a><a href="https://www.youredm.com/tag/mr-brightside/" rel="tag">mr. brightside</a><a href="https://www.youredm.com/tag/remix-2/" rel="tag">remix</a><a href="https://www.youredm.com/tag/the-killers/" rel="tag">The Killers</a></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://www.youredm.com/2020/08/21/svdden-death-slander-release-long-awaited-collaboration-blood-on-me/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">SVDDEN DEATH &#038; SLANDER Release Long-Awaited Collaboration, &#8220;Blood On Me&#8221;</h3>
</a>
</div></div><div class="jnews_author_box_container ">
<div class="jeg_authorbox">
<div class="jeg_author_image">
<img alt='Matthew Meadow' src='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=80&#038;d=mm&#038;r=x' srcset='https://secure.gravatar.com/avatar/6f90a277d315089b3372f50c8d1a818f?s=160&#038;d=mm&#038;r=x 2x' class='avatar avatar-80 photo' height='80' width='80' /> </div>
<div class="jeg_author_content">
<h3 class="jeg_author_name">
<a href="https://www.youredm.com/author/matt-meadow/">
Matthew Meadow </a>
</h3>
<p class="jeg_author_desc">
Lover of all bass music. I'm not afraid to speak my mind and put it to paper, and I do it often. I call Los Angeles my home, there's no better place for emerging EDM. Get in touch with me more via email or Twitter. </p>
<div class="jeg_author_socials">
<a target='_blank' href='https://www.facebook.com/matcheeew' class='facebook'><i class='fa fa-facebook-official'></i> </a>
<a target='_blank' href='http://themattmeadow' class='twitter'><i class='fa fa-twitter'></i> </a>
<a target='_blank' href='https://www.instagram.com/matt_meadow_/' class='instagram'><i class='fa fa-instagram'></i> </a>
<a target='_blank' href='https://www.youtube.com/channel/UCPWskU98nbC4CixstV5WiNw' class='youtube'><i class='fa fa-youtube-play'></i> </a>
</div>
</div>
</div>
</div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div> </div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_search jeg_search_wrapper" id="search-7"><form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-2"><div class='jeg_ad jeg_ad_module jnews_module_259629_0_5f4007459be72   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x250_320x50_320x100_right_1">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_1'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-3"><div class='jeg_ad jeg_ad_module jnews_module_259629_1_5f4007459befa   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x1050_300x600_300x250_right_2">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_2'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_259629_2_5f4007459bf50   '><div class='ads-wrapper'><div class=''><div align="center" id="youredm_300x250_320x50_320x100_right_3">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x250_320x50_320x100_right_3'); });
</script>
</div>
<br>
<div align="center" id="youredm_300x1050_300x600_300x250_right_4">
<script data-cfasync="false" type="text/javascript">
    freestar.queue.push(function () { googletag.display('youredm_300x1050_300x600_300x250_right_4'); });
</script>
</div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-259629 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_2 jnews jsc_normal wpb-js-composer js-comp-ver-6.2.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer_instagram_wrapper jeg_container">
</div>
<div class="jeg_footer jeg_footer_5 normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="jeg_footer_social">
<div class="socials_widget jeg_new_social_icon_block circle">
<a href="https://www.facebook.com/youredm" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> <span>Facebook</span></a><a href="https://twitter.com/youredm" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> <span>Twitter</span></a><a href="https://instagram/youredm" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> <span>Instagram</span></a><a href="https://www.twitch.tv/youredm" target='_blank' class="jeg_twitch"><i class="fa fa-twitch"></i> <span>Twitch</span></a> </div>
</div>
<div class="jeg_footer_primary clearfix">

<div class="col-md-4 footer_column">
<div class="footer_widget widget_nav_menu" id="nav_menu-5"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Our Company</span></h3></div><div class="menu-footer-1-container"><ul id="menu-footer-1" class="menu"><li id="menu-item-258533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-258533"><a href="https://www.youredm.com/contact-us/">Contact Us</a></li>
<li id="menu-item-258535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258535"><a href="https://discord.com/invite/youredm">Join the community</a></li>
</ul></div></div> </div>

<div class="col-md-4 footer_column">
<div class="footer_widget widget_nav_menu" id="nav_menu-3"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Our Policies</span></h3></div><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-104515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-104515"><a href="https://www.youredm.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-232525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232525"><a href="https://www.youredm.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-232529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232529"><a href="https://www.youredm.com/terms-of-use/">Terms of Use</a></li>
</ul></div></div> </div>

<div class="col-md-4 footer_column">
<div class="footer_widget widget_text" id="text-49"> <div class="textwidget">© 2020 Your EDM, LLC - All Rights Reserved</div>
</div> </div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://www.youredm.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-122622"><a href="https://www.youredm.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122630"><a href="https://www.youredm.com/featured/">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122631"><a href="https://www.youredm.com/master-editorial/">Editorials</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122633"><a href="https://www.youredm.com/master-editorial/giveaways/">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124688"><a href="https://www.youredm.com/tag/aspire-to-inspire">Aspire To Inspire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122635"><a href="https://www.youredm.com/master-editorial/interview/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258505"><a href="https://www.youredm.com/music-2/">Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122623"><a href="https://www.youredm.com/house/">House</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228851"><a href="https://www.youredm.com/house/bass-house/">Bass House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122636"><a href="https://www.youredm.com/house/commercial-house/">Commercial House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122637"><a href="https://www.youredm.com/house/minimalhouse/">Deep House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122638"><a href="https://www.youredm.com/house/disco-house/">Disco House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122639"><a href="https://www.youredm.com/house/dutch-house/">Dutch House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122640"><a href="https://www.youredm.com/house/electro-house/">Electro House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122641"><a href="https://www.youredm.com/house/future-house-house/">Future House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122642"><a href="https://www.youredm.com/house/indie-dance/">Indie Dance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123086"><a href="https://www.youredm.com/house/nu-disco-house/">Nu-Disco</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122652"><a href="https://www.youredm.com/house/progessive-house/">Progressive House</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122653"><a href="https://www.youredm.com/house/techhouse/">Tech House</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122624"><a href="https://www.youredm.com/bass-music-2/">Bass Music</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122625"><a href="https://www.youredm.com/bass-music-2/drum-n-bass-2/">Drum n Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122626"><a href="https://www.youredm.com/bass-music-2/dubstep-bass-music-2/">Dubstep</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122627"><a href="https://www.youredm.com/bass-music-2/future-bass/">Future Bass</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122628"><a href="https://www.youredm.com/bass-music-2/glitch-hop-bass-music-2/">Glitch Hop</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122629"><a href="https://www.youredm.com/bass-music-2/hardstyle2/">Hardstyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122650"><a href="https://www.youredm.com/bass-music-2/moombahton-2/">Moombahton</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122651"><a href="https://www.youredm.com/bass-music-2/trap-2/">Trap</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258528"><a href="https://www.youredm.com/trance/">Trance</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258530"><a href="https://www.youredm.com/trance/trouse-trance/">Trouse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258531"><a href="https://www.youredm.com/trance/uplifting-trance/">Uplifting Trance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258529"><a href="https://www.youredm.com/trance/techtrance/">Tech Trance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122880"><a href="https://www.youredm.com/free-download/">Free Downloads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258684"><a href="https://www.youredm.com/event-directory/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-258506"><a href="https://discord.com/invite/youredm">Discord</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/youredm" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/youredm" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram/youredm" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://www.twitch.tv/youredm" target='_blank' class="jeg_twitch"><i class="fa fa-twitch"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 Your EDM, LLC - All Rights Reserved</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script> <script type="text/javascript" alt='evo_map_styles'>
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>
<div class="jeg_read_progress_wrapper"></div><div id='evo_global_data' data-d='{"calendars":[]}'></div><div class='evo_lightboxes' style='display:block'> <div class='evo_lightbox eventcard eventon_events_list' id=''>
<div class="evo_content_in">
<div class="evo_content_inin">
<div class="evo_lightbox_content">
<a class='evolbclose '>X</a>
<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'> </div>
</div>
</div>
</div>
</div>
</div><script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"259629","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"www.youredm.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/jnews/assets/dist/frontend.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.youredm.com/wp-content/themes/jnews/assets/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"400","horizontal_container_classnames":""};
/* ]]> */
</script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script>
<script type='text/javascript' src='https://www.youredm.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/eventON/assets/js/maps/eventon_init_gmap_blank.js'></script>
<script type='text/javascript' src='//www.youredm.com/wp-content/plugins/eventON/assets/js/maps/eventon_gen_maps_none.js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div></body>
</html>
